grthtrhthjhtyjytjytkergtrhtrjytjerhrfh4:24 29/09/2026Þ•id•¬ 8 ”: CÏ - ¯A !ñ  2 L /V 9† 4À !õ „*¯ÃÚàø $6Nmˆ™ªºË&ÛADb,i–µrÆ 9 ER!h ŠS«mÿ mŽ ©1·é$6&<]�š'D aEn´ ½Þî)4C x0„cµ?ZYD´ùp�? à)òYv9…¿ ØåËì¸2Ç)ú$7%L%r+˜ÄÕ=ê(,A(n-—*ÅHðZ9”®"É<ìÄ) qî *`"²‹"=>#"|$ Ÿ$À$=Ó$N%N`%4¯%ä%‘&”&!±&Ó& Ú&û&('7'#I'7m')¥'Ï'ß'ï'þ'(a(H)È) Ï)9Ù)<*P*Šc* î*ú* +&-+&T+c{+‘ß+)q,›,º,MÕ, #-PD-E•-IÛ-Ž%.@´."õ./f)/�/#˜/¼/Ù/$ô/=08W0�0C§0jë0BV1p™1W 2$b2…‡2 3O(3Gx3%À4dæ4K5?\5œ5 º5Æ5óÎ5Â6Ö6Þ6ç6ï677777=17o7"u7˜7®7Â7 Ò7Bß7"8(8>]NQ$.K4 d#3^ !T2YX6 `D&Li*0ZSO9A\h7[H?1FRcG%<I85 +aPV/(B=M;,:feCWJU@ )g- b"E'_%d entry was filtered out.%d entries were filtered out.Adds a Dashboard widget that displays the last X lines from your PHP error log, and can also send you email notifications about newly logged errors.Also, find the line %1$s and change it to %2$s. This code enables "debug" mode in WordPress. This is makes it possible to log everything including PHP notices and other minor errors. If debugging is disabled, WordPress will automatically change error reporting settings to log only fatal errors and warnings.Are you sure you want to clear the error log?By default, only fatal errors and warnings will be logged. To also log notices and other messages, enable the WP_DEBUG option by adding this code:Change the file permissions to allow PHP to write to the file. This step will vary depending on the server configuration. If you're unsure what permissions to use, try using the same settings as for the files in %s, or refer to the documentation provided by your hosting provider.Changing the PHP ConfigurationChecking configuration...Clear LogConfigure PHP to write all errors to that file.Could not create a log file in directory %s.Could not find a suitable location for the log file.Could not open the log file "%s".Create a log file.Create an empty text file and upload it to your selected directory. The file name doesn't matter. Here are some suggestions: %sCreating a Log FileCreating a log file...DailyDashboard widget filterDocumentation: %sEmail notification filterError Log MonitorError Log Monitor setupError log filename is not set.Error logging is disabled.Every 10 minutesEvery 15 minutesEvery 2 minutesEvery 30 minutesEvery 5 minutesFirst, decide where you want to put the log file on your server. For security purposes, it should usually be in a directory that can't be accessed by site visitors and non-admin users. For example, you could create a "php-logs" directory above the web root and place the file there.For reference, the full path of the WordPress directory is:
%sFreemius account linkAccountHourlyHow often to check the log for new messages:How often to send email (max):Ignored messagesIgnored messages stay in the log file but they don't show up in the widget and don't generate email notifications.Janis ElstsLog cleared.Log file: %1$s (%2$s)Manual Configuration InstructionsMore information about WP_DEBUG.New PHP errors have been logged on %1$s Here are the last %2$d entries from %3$s: Next, please add this code to %1$s and replace the placeholder %2$s with the actual path to the new log file:Notify only about selected typesNumber of entries to show:PHP Error LogPHP error log file size has exceeded %1$s on %2$sPHP errors logged on %sPeriodically email logged errors to:Please add this code to your %s and then click "Done":Please follow the manual configuration instructions instead.Recommended: To log all types of errors instead of only fatal errors and warnings, also find the line %1$s and change it to %2$s.Reverse line order (most recent on top)Same as the dashboard widgetSee also: %sSend an email notification when the log file size exceeds this limit:SettingsSettings saved.Setup complete!Show all messagesShow only selected typesSite URL: %1$s Log file: %2$s Size: %3$s Sorry, you are not allowed to change these settings.Stack TraceStrip WordPress root directory from log messagesThe current error_log value %s is not supported. Please change it to an absolute path.The log file %s does not exist or is inaccessible.The log file %s exists, but is not accessible. Please check file permissions.The log file already exists but it is not writable: %s.The log file is empty.The log file will be empty at first. This is normal. When any PHP errors happen, they should show up in the log.There are no ignored messages.There are no recent log entries that match the filter settings.To enable error logging, create an empty file named "php-errors.log". Place it in a directory that is not publicly accessible (preferably outside your web root) and ensure it is writable by the web server. Then add the following code to wp-config.php:To get started you need to do two things:To start logging errors you'll need to make a few changes to the WordPress configuration.Upgrade to ProUpgrade to Pro for more detailed logs and a summary view.Use Recommended SettingsView PricingWeeklyWhen that's done, please go to the Dashboard. You should see a message like "Log is empty" in the "PHP Error Log" widget. This is normal - the log will stay empty until an error actually happens.Widget layout:a link that hides the "Upgrade to Pro" noticeHidea link to Pro version informationDetailsaction linkIgnoreaction linkUnignoreconfiguration section headingFiltersconfiguration section headingGeneralconfiguration section headingNotificationserror typeOtherhttp://w-shadow.com/http://w-shadow.com/blog/2012/07/25/error-log-monitor-plugin/setup wizard buttonDonesetup wizard buttonHide Manual Instructionssetup wizard buttonManual Configurationsetup wizard error prefixThere was an error:show hidden stack trace itemsShow %d morethe heading of the upgrade-to-pro section in widget settingsPro Versiontooltip for the email fieldYou can enter multiple emails by separating them with a comma.widget layout optionListwidget layout optionTablePO-Revision-Date: 2020-05-19 15:53:19+0000 MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit Plural-Forms: nplurals=2; plural=n != 1; X-Generator: GlotPress/4.0.1 Language: es Project-Id-Version: Plugins - Error Log Monitor - Stable (latest release) %d entrada ha sido filtrada.%d entradas han sido filtradas.Añade un widget de escritorio que muestra las últimas X líneas del registro de errores de PHP y también puede enviarte avisos por correo electrónico acerca de los errores recién registrados.También, busca la línea %1$s y cámbiala a %2$s. Este código activa el modo de «depuración» en WordPress. Esto permite registrar todo, incluyendo los avisos de PHP y otros errores menores. Si la depuración está desactivada, WordPress cambiará automáticamente los ajustes del informe de errores para registrar solo errores fatales y advertencias.¿Seguro que quieres vaciar este registro?Por defecto, sólo errores fatales y advertencias serán incluidos. Para incluir también avisos y otros mensajes, activa la opción WP_DEBUG agregando este código:Cambia los permisos del archivo para permitir que PHP escriba en él. Este paso variará dependiendo de la configuración del servidor. Si no estás seguro de qué permisos usar, intenta usar los mismos ajustes de los archivos en %s o consulta la documentación proporcionada por tu proveedor de alojamiento.Cambiando la configuración de PHPComprobando la configuración...Vaciar el registroConfigura PHP para escribir todos los errores en ese archivo.No se ha podido crear un archivo de registro en el directorio %s.No se ha podido encontrar una ubicación adecuada para el archivo de registro.No se ha podido abrir el archivo de registro «%s».Crear un archivo de registro.Crea un archivo de texto vacío y súbelo en el directorio seleccionado. El nombre del archivo no importa. Aquí hay algunas sugerencias: %sCrear un archivo de registroCreando un archivo de registro...DiarioFiltro del widget del escritorioDocumentación: %sFiltro de avisos por correo electrónicoError Log MonitorConfiguración de Error Log MonitorEl archivo de registro de errores no está configurado.El registro de errores está desactivado.Cada 10 minutosCada 15 minutosCada 2 minutosCada 30 minutosCada 5 minutosPrimero, decide dónde deseas colocar el archivo de registro en tu servidor. Por razones de seguridad, generalmente debe estar en un directorio al que no puedan acceder los visitantes del sitio y usuarios no administradores. Por ejemplo, puedes crear un directorio «php-logs» encima del directorio raíz de la web y colocar el archivo allí.Para referencia, la ruta completa del directorio de WordPress es:
%sCuentaCada horaFrecuencia de comprobación del log para mensajes nuevos:Con qué frecuencia enviar el correo electrónico (máximo):Mensajes ignoradosLos mensajes ignorados permanecen en el archivo de registro, pero no se muestran en el widget y no generan avisos por correo electrónico.Janis ElstsRegistro vaciado.Archivo de registro: %1$s (%2$s)Instrucciones de configuración manualMás información acerca de `WP_DEBUG`Se han registrado nuevos errores de PHP en %1$s Estos son los últimos %2$d registros desde %3$s: A continuación, por favor, añade este código a %1$s y reemplaza el marcador de posición %2$s con la ruta actual al nuevo archivo de registro:Avisar solo sobre los tipos seleccionadosNúmero de entradas a mostrar:Registro de errores de PHPEl tamaño del archivo de registro de errores de PHP ha superado %1$s en %2$sErrores de PHP registrados en %sEnvíar correos electrónicos de forma periódica con los errores registrados a:Por favor, añade este código a tu %s y luego haz clic en «Hecho»:Por favor, en su lugar, sigue las instrucciones de configuración manual.Recomendado: para registrar todo tipo de errores en lugar de solo los errores fatales y advertencias, busca la línea %1$s y cámbiala a %2$s.Orden inverso de líneas (la más reciente en la parte superior)Igual que el widget del escritorioVer también: %sEnviar un aviso por correo electrónico cuando el tamaño del archivo de registro supere este límite:AjustesAjustes guardados.¡Configuración completada!Mostrar todos los mensajesSolo mostrar los tipos seleccionadosURL del sitio: %1$s Archivo de registro: %2$s Tamaño: %3$s Lo siento, no tienes permiso para cambiar estos ajustes.Seguimiento de la pilaQuitar el directorio raíz de WordPress de los mensajes de registroEl valor actual de `error_log` %s no es compatible. Por favor, cámbialo a una ruta absoluta.El archivo de registro %s no existe o es inaccesible.El archivo de registro %s existe, pero no es accesible. Por favor, revisa los permisos del archivo.El archivo de registro ya existe, pero no tiene permisos de escritura: %s.El archivo de registro está vacío.El archivo de registro estará vacío al principio. Esto es normal. Cuando se producen errores de PHP, deben aparecer en el registro.No hay mensajes ignorados.No hay entradas de registro recientes que coincidan con los ajustes del filtro.Para activar el registro de errores, crea un archivo vacío llamado «php-errors.log». Colócalo en un directorio que no sea de acceso público (preferiblemente fuera de la raíz de tu web) y asegúrate de que el servidor web tenga permisos de escritura. Luego, añade el siguiente código a wp-config.php:Para comenzar, debes hacer dos cosas:Para comenzar a registrar errores, debes realizar algunos cambios en la configuración de WordPress.Actualizar a ProActualizar a pro para logs más detallados y una vista resumen.Usar los ajustes recomendadosVer preciosSemanalCuando termine, por favor, ve al escritorio. Deberías ver un mensaje como: «El registro está vacío» en el widget «Registro de errores de PHP». Esto es normal - el registro permanecerá vacío hasta que realmente ocurra un error.Diseño del widget:OcultarDetallesIgnorarDejar de ignorarFiltrosGeneralAvisosOtrohttp://w-shadow.com/http://w-shadow.com/blog/2012/07/25/error-log-monitor-plugin/HechoOcultar las instrucciones manualesConfiguración manualHa habido un error:Mostrar %d másVersión ProPuedes incluir varios correos electrónicos seprándolos con coma.ListaTabla